Foxy Elements

Descripción

Simple solution for users of SendFox and Elementor that do not wish to modify the functions.php file of their theme. This plugin will allow you to send subscriptions made via Elementor’s Pro form widget to your SendFox list.

Capturas

  • Select from the Dropdown. Just select Foxy from the "Actions After Submit" dropdown in the form widget.
  • List ID. You can find the list ID in your Foxy Lists dashboard.
  • Name ID. You get the ID for this field here.

Instalación

Minimum Requirements

  • WordPress 4.7 or greater
  • PHP version 5.4 or greater
  • MySQL version 5.0 or greater
  • Elementor Pro 2.5 or greater

We recommend your host supports:

  • PHP version 7.0 or greater
  • MySQL version 5.6 or greater
  • WordPress Memory limit of 64 MB or greater (128 MB or higher is preferred)

Installation

  1. Install using the WordPress built-in Plugin installer, or Extract the zip file and drop the contents in the wp-content/plugins/ directory of your WordPress installation.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress.
  3. Go to Pages > Add New
  4. Press the ‘Edit with Elementor’ button.
  5. Now you can drag and drop the form widget of Elementor Pro from the left panel onto the content area, and find the SendFox action in the “Actions after submit” dropdown.
  6. Fill your List ID details and all your subscribers will be sent to that list.
  7. The Email Field ID is a MUST and you can configure it like this:

Click here to see the tutorial

Preguntas frecuentes

Why do I need this plugin?

Because there’s no native way to send subscribers from Elementor Pro form widget to Foxy, so if you want to avoid modifying your Functions.php to achieve this, you can just install Foxy Elements with a couple of clicks.

Why is Elementor Pro required?

Because this integration works with the Form Widget, which is a Elementor Pro unique feature not available in the free plugin.

Can I still use other integrations if I install Foxy Elements?

Yes, all the other form widget integrations will be available. You can even use more than one at the same time per form.

Do I need to know how to code to use Foxy Elements?

No, you don’t and that’s the main reason that I created this plugin, so you can integrate both Foxy and Elementor without knowing how to code.

Reseñas

Leer toda la 1 reseña

Colaboradores y desarrolladores

Este software es de código abierto. Las siguientes personas han contribuido a este plugin.

Colaboradores

"Foxy Elements" ha sido traducido a 4 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce "Foxy Elements" a tu idioma.

¿Interesado en el desarrollo?

Revisa el código, echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.0.0 – 2020-08-08

  • Initial Release