Requerimientos

Para ejecutar WordPress, recomendamos que su host admita lo siguiente:

  • Versión de PHP 7.3+
  • Versión de MySQL 5.6+ o versión de MariaDB 10.1+
  • Soporte de HTTPS

Recomendamos Apache y NGINX como los servidores más robustos con la mayoría de las funciones para ejecutar WordPress, pero cualquier servidor que admita PHP y MySQL funcionará.

Nota: WordPress también funciona en entornos heredados con PHP 5.6.20+ y MySQL 5.0+, pero estas versiones han llegado al final de su vida útil y, como tal, pueden exponer su sitio a vulnerabilidades de seguridad.