WPC Variations Radio Buttons for WooCommerce

Descripción

Los WPC Variations Radio Buttons for WooCommerce son un gran éxito diseñado especialmente para ayudar a los propietarios de tiendas a lograr una interfaz más amigable para los visitantes. Cuando se trata de elegir una opción de productos variables, los clientes ahora no tienen que hacer clic en cada opción o navegar desde la lista desplegable para obtener información del producto. Al agregar botones de radio, todas las variaciones y todos los atributos se mostrarán en una sola pantalla. Tomar decisiones ahora es una tarea de mucho menos esfuerzo ahora para sus visitantes.

Demo en vivo

Visite nuestro live demo aquí para ver cómo funciona este plugin.

Características

  • Cuatro tipos de interfaz disponibles: etiqueta HTML, Select2, ddSlick y Radio Buttons (predeterminado)
  • Fácil de cambiar entre diferentes interfaces
  • Elija mostrar la imagen, el precio o el estado de stock de las variaciones.
  • Combina todos los atributos/variaciones en una pantalla
  • Compatible con todos los plugins de WP themes, WooCommerce y WPClever
  • RTL support for better displaying right-to-left languages
  • Compatible con WPML: es posible crear sitios multilingües

¿No es lo que necesitabas?

Por favor, prueba nuestros otros plugins:

Traductores

Idiomas disponibles: Inglés (predeterminado), Checo, Francés

Si ha creado su propio paquete de idioma, o tiene una actualización para uno existente, puede enviar los archivos gettext PO y MO a nosotros para que podamos agruparlo a WPC Variations Radio Buttons.

Califícanos y reséñanos.

Si amas nuestros plugins, danos una calificación completa de cinco estrellas para que sepamos que nuestro trabajo es valorado y apreciado. Este será el impulso y la motivación para que podamos mejorar aún más nuestros plugins con características más útiles. Cuéntanos qué te parece y sugiere algunas formas de mejora. Apreciamos mucho su apoyo y amor.

¿Necesitas ayuda?

Visita el sitio de documentación del plugin.

Capturas

Instalación

  1. Por favor asegúrate que tienes instalado WooCommerce
  2. Ve a plugins en tu escritorio y selecciona “Añadir nuevo”
  3. Busca “WPC Variations Radio Buttons”, instálalo y actívalo.
  4. Vaya a WPClever > Botones de radio de variaciones para cambiar la configuración

Reseñas

22 de febrero de 2022
The plugin works great! I had one issue after an update to the plugin and the creator gave great support and had the plugin patched within 24 hours and fixed the issue! Much appreciated!
2 de febrero de 2022
Is really simple and fast, but the result is awesome. I've been searching for a plugin that shows title and price of each variations and this is the plugin!
20 de diciembre de 2020
the plugin works great, besides, the team behind it is a great support 🙂
19 de agosto de 2020
Every plugin are useless in front of it which provide swatches Also it provide many feature in free, just one thing needed here:- color swatches almost very nice
Leer todas las 16 reseñas

Colaboradores y desarrolladores

Este software es de código abierto. Las siguientes personas han contribuido a este plugin.

Colaboradores

"WPC Variations Radio Buttons for WooCommerce" ha sido traducido a 4 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce "WPC Variations Radio Buttons for WooCommerce" a tu idioma.

¿Interesado en el desarrollo?

Revisa el código, echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

3.1.8

  • Actualización: Se optimizó el código

3.1.7

  • Added: “Choose an option” label

3.1.6

  • Fixed: Notice on settings page

3.1.5

  • Added: Filter hook ‘woovr_show_name’

3.1.4

  • Fixed: Minor JS/CSS issues

3.1.3

  • Actualización: Se optimizó el código

3.1.2

  • Fixed: Minor JS/CSS issues

3.1.1

  • Fixed: Error when adding custom name for variation

3.1.0

  • Actualización: Se optimizó el código

3.0.4

  • Added: Filter hook ‘woovr_get_children’ & ‘woovr_get_children_data’

3.0.3

  • Added: Weight & dimensions attribute

3.0.2

  • Fixed: Minor CSS issue for select2

3.0.1

  • Corregido: nombre de variación incorrecto

3.0.0

  • Actualizado: trabajar con el atributo “Cualquiera”

2.6.2

  • Eliminado: Opción innecesaria ‘Activo solo para plugins de WPC’

2.6.1

  • Corregido: Compatibilidad con versiones anteriores de WPC Smart Compare, Quick View, Wishlist

2.6.0

  • Agregado: imagen “Elige una opción”

2.5.8

  • Corregido: JS al cambiar de imagen

2.5.7

  • Se corrigió un error menor de JS

2.5.6

  • Se corrigió un error menor de JS

2.5.5

  • Corregido: algunos errores menores de CSS y JS

2.5.4

  • Actualización: Se optimizó el código

2.5.3

  • Se corrigió un error menor de JS

2.5.2

  • Corregido: ocultar imagen para ddSlick & Select2

2.5.1

  • Corregido: Error con los botones de radio

2.5.0

  • Se corrigió un error menor de JS

2.4.9

  • Actualización: Se optimizó el código

2.4.8

  • Agregados: hooks de filtro: woovr_active, woovr_show_clear, woovr_hide_unpurchasable, woovr_selector, woovr_variation_name, woovr_show_image, woovr_show_price, woovr_show_availability, woovr_show_description

2.4.7

  • Actualizado: Compatible con WordPress 5.8 y WooCommerce 5.6

2.4.6

  • Se corrigió un error menor de JS

2.4.5

  • Actualización: Compatible con WooCommerce 5.4.1

2.4.4

  • Actualizado: Compatible con WordPress 5.7.2 y WooCommerce 5.3

2.4.3

  • Agregado: hooks de filtro ‘woovr_variation_info’

2.4.2

  • Actualización: Se optimizó el código

2.4.1

  • Actualización: Se optimizó el código

2.4.0

  • Actualización: Se optimizó el código
  • Actualizado: Compatible con WordPress 5.7 y WooCommerce 5.1

2.3.1

  • Added: RTL support for better displaying right-to-left languages
  • Actualizado: Compatible con WordPress 5.6.1 y WooCommerce 5.0

2.3.0

  • Corregido: la URL del verificador de actualizaciones

2.2.6

  • Corregido: algunos errores menores de JS
  • Actualizado: Compatible con WordPress 5.6 y WooCommerce 4.8

2.2.5

  • Corregido: algunos errores menores de JS
  • Actualizado: Compatible con WooCommerce 4.7

2.2.4

  • Actualización: Compatible con WooCommerce 4.6.1

2.2.3

  • Actualización: Compatible con WooCommerce 4.6
  • Actualización: Se optimizó el código

2.2.2

  • Corregido: algunos errores menores de CSS y JS

2.2.1

  • Actualización: Se optimizó el código

2.2.0

  • Actualizado: Compatible con WordPress 5.5 y WooCommerce 4.3.3

2.1.4

  • Corregido: mostrar la pestaña de configuración solo para el producto variable
  • Agregado: disponibilidad de datos para compatibles con WPC Plugins

2.1.3

  • Actualizado: Compatible con WordPress 5.4.2 y WooCommerce 4.3

2.1.2

  • Añadido: traducción al francés (gracias a Florian B)
  • Actualización: Se optimizó el código

2.1.1

  • Corregido: muestra los botones de opción y el menú desplegable de atributos predeterminados
  • Se agregó la traducción al checo (gracias Jan Baďura)

2.1.0

  • Intento de arreglar “Actualización fallida: descarga fallida. No encontrado”

2.0.7

  • Corregido: selecciona la variación predeterminada en la carga de la página

2.0.6

  • Agregado: data-sku
  • Arreglado: Compatibilidad con WPC Frequently Bought Together

2.0.5

  • Arreglado: Compatibilidad con WPC plugins

2.0.4

  • Agregado: nombre personalizado para cada variación
  • Corregido: Activar solo para plugins WPC

2.0.3

  • Corregido: la imagen de la variación

2.0.2

  • Corregido: Compatible con WPC Product Bundles
  • Agregados: hooks de filtro: woovr_data_attributes_option_none, woovr_data_attributes

2.0.1

  • Actualizado: Compatible con WordPress 5.4 y WooCommerce 4.0.1

2.0.0

  • Agregado: opción para mostrar variaciones en la descripción
  • Agregado: hooks de filtro: woovr_variation_image, woovr_variation_name, woovr_variation_price, woovr_variation_availability, woovr_variation_description

1.1.8

  • Corregido: el selector de variaciones predeterminadas se ocultaba inmediatamente después de cargarse la página

1.1.7

  • Se corrigió un error menor de JS

1.1.6

  • Agregado: opción para habilitar “Elegir una opción”

1.1.5

  • Agregado: opción para habilitar solamente los plugins de WPC

1.1.4

  • Actualización: Se optimizó el código

1.1.3

  • Corregido: compatible con otros plugins de WPC

1.1.2

  • Actualización: Se optimizó el código

1.1.1

  • Agregado: opción para ocultar variaciones que no pueden comprarse
  • Agregado: muestra el estado del inventario en un desplegable

1.1.0

  • Corrección: variación predeterminada

1.0.9

  • Actualizado: Compatible con WordPress 5.3 y WooCommerce 3.8

1.0.8

  • Se corrigió un error menor de JS

1.0.7

  • Agregado: opción para cambiar el nombre de la variación

1.0.6

  • Agregado: interfaz del selector Select2

1.0.5

  • Corregido: Compatible con WPC Smart Quick View

1.0.4

  • Corrección: variación predeterminada

1.0.3

  • Corregido: Carga de la biblioteca de ddSlick

1.0.2

  • Corregido: compatible con otros plugins de WPC

1.0.1

  • Actualización: Se optimizó el código

1.0.0

  • Liberado