VentiPay

Descripción

Acepta pagos con Venti en tiendas WooCommerce

Requisitos

  • PHP 7+
  • WooCommerce 5.1.0

Versionamiento

Usamos SemVer para organizar el versionamiento, así que puedes actualizar de manera segura y regular cualquier versión menor y de patch.

Instalación

Debes instalar la última versión disponible del plugin desde el directorio de plugins de WordPress. Búscalo como “VentiPay” y sigue las instrucciones de instalación.

Uso

Lo primero es conseguir tu API Key. Puedes obtenerla desde el Dashboard.

Luego, en la sección Pagos de la configuración de WooCommerce, debes habilitar el método de pago “Venti”, configurar tu API Key y decidir si trabajarás en modo live o pruebas.

Licencia

MIT

Reseñas

No hay reseñas para este plugin.

Colaboradores y desarrolladores

Este software es de código abierto. Las siguientes personas han contribuido a este plugin.

Colaboradores

Traduce "VentiPay" a tu idioma.

¿Interesado en el desarrollo?

Revisa el código, echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

Usamos la página de releases de GitHub para documentar los cambios.