Sydney Toolbox

Descripción

The Sydney Toolbox plugin is meant to be used only with the Sydney WordPress theme.

This plugin registers custom post types and custom fields that are needed in the Sydney theme

Instalación

  1. Go to Plugins > Add New and search for Sydney Toolbox. Install and activate it.
  2. That’s it. No configuration needed.

Preguntas frecuentes

None yet.

Reseñas

11 de abril de 2021
I installed Sydney Toolbox on WordPress 5.7 with my Sydney theme and it works flawlessly. I can confirm the plugin is fixed and replaces my old toolbox plugin. I can recommend this plugin. Thank you for providing it!
30 de octubre de 2020
This causes an error with the site to the point it does not allow the site to even start. No way to fix it unless you remove the files via ftp or go back to an older backup/snapshot. Completely removed it now. Ridiculous they have not fixed it in months.
6 de julio de 2020
Plugin causes entire website to crash when activated. Had to fix by deleting it via FTP...
Leer todas las 14 reseñas

Colaboradores y desarrolladores

Este software es de código abierto. Las siguientes personas han contribuido a este plugin.

Colaboradores

"Sydney Toolbox" ha sido traducido a 5 idiomas locales. Gracias a los traductores por sus contribuciones.

Traduce "Sydney Toolbox" a tu idioma.

¿Interesado en el desarrollo?

Revisa el código, echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.15

  • Fixed team slider not working in live preview

1.14

  • Added Elementor slider block

1.13

  • Added missing alt tags

1.12

  • Added new Shop demo. For the best design experience, the Sydney theme also needs to be updated.

1.11

  • Changed JS to provide greater compatibility with other plugins using Owl.

1.10

  • Fixed untranslatable string from custom Elementor portfolio block

1.09

  • Changed font icons to SVGs

1.08

  • Fixed Sydney Pro conflict

1.07

  • Added demo content for Sydney

1.06

  • Bumped compatibility to 5.3

1.04

  • Added PHP version check. Minimum required version is 5.4.

1.03

  • Added Elementor blocks and support

1.02

  • Updated version number

1.01

  • Loading logic change for singles metabox

1.0

  • Initial version