Paygate for WooCommerce

Descripción

The Paygate plugin for WooCommerce lets you accept online payments, including credit and debit cards, QR code payments with Zapper, digital wallets like MasterPass and other payment methods like SiD Secure EFT, PayPal, Mobicred, and MoMoPay.

Why Choose Paygate?

We provide a secure checkout experience for your shoppers with a wealth of payment methods to choose from, knowing that intelligent fraud protection engines monitor your transactions around the clock.

FAQ’s

Does this require a Paygate merchant account?

Yes! You need to sign up with Payfast to receive an Encryption key and Paygate ID for this gateway to function. You can do so at payfast.io or by emailing support@payfast.help.

Does this require an SSL certificate?

We do recommend obtaining an SSL certificate to allow an additional layer of safety for your online shoppers.

Where can I find API documentation?

For help setting up and configuring the Paygate plugin, please refer to our user guide.

I need some assistance. Whom can I contact?

Need help to configure this plugin? Feel free to connect with our Payfast Support Team by emailing us at support@payfast.help.

Capturas

  • WooCommerce Admin Payments Screen
  • WooCommerce Admin Paygate Primary Settings
  • WooCommerce Admin Paygate Additional Settings
  • WooCommerce Admin Paygate Additional Settings continued

Reseñas

No hay reseñas para este plugin.

Colaboradores y desarrolladores

Este software es de código abierto. Las siguientes personas han contribuido a este plugin.

Colaboradores

Traduce “Paygate for WooCommerce” a tu idioma.

¿Interesado en el desarrollo?

Revisa el código, echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.

Registro de cambios

1.4.7 – 2023-11-22

  • Tested on WooCommerce 8.3.1, PHP 8.0 and WordPress 6.4.1.
  • Add support for HPOS and Blocks.
  • Add Apple Pay, Samsung Pay and RCS Payment Types.
  • Other fixes and improvements.

1.4.6 – 2022-07-14

  • Tested on WooCommerce 6.7.0, PHP 8.0 and WordPress 6.0.1.
  • Fix multi-domain multisite network activation.
  • Fix invalid checksum message if order is already paid.

1.4.5 – 2022-01-04

  • Tested on WooCommerce 6.0 and WordPress 5.8.
  • Implement payment type filter hooks.
  • Update Masterpass to Scan to Pay.
  • Add transient in notify handler to curb duplicate transactions.

See changelog for all versions.