Requerimientos

Para ejecutar WordPress recomendamos que tu servidor sea compatible con:

  • PHP versión 7.2 o superior.
  • MySQL versión 5.6 o superior O MariaDB versión 10.0 o superior.
  • Compatible con HTTPS

Exactamente. Recomendamos Apache o Nginx al ser los más robustos y flexibles servidores para ejecutar WordPress, pero cualquier servidor que sea compatible con PHP y MySQL funcionará. Es decir, no podemos probar todo entorno posible y cada alojamiento de nuestra página de alojamiento es compatible con lo anterior sin problemas.

Nota: Si estás en un entorno heredado en le que solo tiene versiones antiguas de PHP o MySQL, WordPress también funciona con PHP 5.2.4+ y MySQL 5.0+ , pero estas versions han llegado al final de ciclo de vida oficial y por tanto podrían exponer tu sitio a vulnerabilidades de seguridad.

Pregúntalo

Aquí tienes una carta que puedes enviar a tu proveedor de alojamiento; ¡copia y pega!

Estoy interesado en usar el software web de código abierto WordPress de <https://wordpress.org/> y me gustaría saber si mi cuenta es compatible con lo siguiente:

  • PHP 7.2 o superior
  • MySQL 5.6 o superior O MariaDB 10.0 o superior
  • Nginx o Apache con el módulo mod_rewrite
  • Compatible con HTTPS

¡Gracias!

No obligatorio, pero sí recomendado para una mejor seguridad.

El alojamiento es más seguro cuando las aplicaciones PHP, como WordPress, se ejecutan usando un nombre de usuario de la cuenta en vez del nombre de usuario del servidor compartido. Pregunta a tu proveedor de alojamiento qué hacen para asegurar la seguridad de tu cuenta.